Recurring Tests Delayed affecting app.snyk.io
Incident Report for Snyk
Resolved
All scheduled Recurring Tests are running as expected.

The Snyk Incident Response has been stood down.
Posted Sep 05, 2024 - 15:09 UTC
Update
Our engineers have verified that all daily Recurring Tests planned for September 4th have been successfully completed.

The daily Recurring Tests scheduled for today will begin shortly.

Weekly Recurring Tests remain unaffected and are proceeding as expected.
Posted Sep 05, 2024 - 12:51 UTC
Monitoring
Our engineers have identified that Recurring Tests were delayed within our app.snyk.io environment.

Customers may observe that their daily Recurring Tests from the 4th of September are delayed or have not executed as expected.

Our engineers have found and fixed the issue that caused the delay and all missed tests will be rescheduled to run today.
Posted Sep 05, 2024 - 08:20 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).