CLI Code Upload (--report) Beta impacted functionality
Incident Report for Snyk
Resolved
Monitoring shows significantly improved performance and incident response has been stood down. Any further issues experienced by customers on this issue will be managed through the normal support process.
Posted Jul 11, 2024 - 23:37 UTC
Monitoring
Our Engineers have implemented a fix and are now monitoring the platform.

Further updates will follow once the monitoring period has been completed.
Posted Jun 28, 2024 - 14:41 UTC
Identified
Our Engineers have identified that to mitigate the issue, we require an emergency maintenance window. The maintenance will start on June 29th 2024 at 12:00am AEST (2:00pm UTC on June 28th 2024) and is scheduled to complete by June 29th 2024 at 12:30am AEST (2:30pm UTC on June 28th 2024)

The emergency maintenance will temporarily impact the availability of all Snyk SaaS services in our Australian region (app.au.snyk.io). During this period, you will not be able to access Snyk’s services, including the CLI, API, UI, and PR checks.

Please refer to status.snyk.io for further updates.
Posted Jun 28, 2024 - 13:02 UTC
Update
Investigations remain ongoing, we have various workstreams focussed on potential resolution actions.
Posted Jun 28, 2024 - 10:32 UTC
Investigating
We are experiencing issues with CLI Code Upload (--report) leading to failures. This feature is currently in Closed Beta.

Currently this appears to primarily be affecting AU tenant customers using the Beta feature.

Snyk incident response has been initiated, and Engineering are investigating
Posted Jun 28, 2024 - 07:34 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk Code).