Reporting Freshness Delay
Incident Report for Snyk
Resolved
We've implemented several fixes to bring our reporting freshness well within SLO, and improve its robustness. We're considering this issue resolved.
Posted Mar 07, 2022 - 20:52 UTC
Update
We have observed a degradation in reporting freshness; we are continuing to monitor.
Posted Feb 03, 2022 - 21:14 UTC
Monitoring
Reporting freshness has improved; we are monitoring the results.
Posted Feb 01, 2022 - 22:52 UTC
Investigating
We our monitoring our data pipelines for reporting freshness delays. We have identified the issue causing delays in our pipeline and are working to reduce it. Reporting freshness may be delayed, and may fluctuate over 9 hours while we work to implement a fix.
Posted Feb 01, 2022 - 14:13 UTC