Snyk Code Tests Delayed Incident
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 17:42 UTC
Update
Snyk Technical Teams have completed mitigation steps and are no longer seeing degradation with Code Analysis. All processes are back to normal operational functions. The Snyk Incident Response is being stood down, and the Incident will be resolved.
Posted Dec 14, 2023 - 17:40 UTC
Update
Snyk Incident Response process remains in flight. Snyk Technical Teams continue to take steps towards full mitigation. Currently, Snky is observing improved response times with Analysis processing normally. Only minor degradation may be observed. Additional to be provided.
Posted Dec 14, 2023 - 17:17 UTC
Update
Snyk monitoring systems have identified an increase in latency for Code Analysis. Snyk Incident Response process is now in flight. Snyk Technical Teams are investigating the issue. Customers can expect to see a delay with Code Analysis. Additional details are to be provided.
Posted Dec 14, 2023 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2023 - 15:58 UTC