Reporting Beta has delayed data
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 21:52 UTC
Update
As on 3:00PM (US Eastern) on Feb 7, the data pipeline for the reporting beta is now operational. Historical data from 9pm on Feb 6 to 3:00 pm on Feb 7 is currently being restored and we will close this incident once the backfill is complete.
Posted Feb 07, 2023 - 21:52 UTC
Update
Data is stale as of 9:00PM (US Eastern) for multi-tenant customers on the US cluster (app.snyk.io)
Posted Feb 07, 2023 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2023 - 15:46 UTC