app.snyk.io is down
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2023 - 16:21 UTC
Update
Some customers may not be able to access app.snyk.io. We've identified the problem and a fix is being rolled out.
Posted Apr 21, 2023 - 16:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 16:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2023 - 16:16 UTC