IAC+ Degradation
Incident Report for Snyk
Resolved
Our Engineers have now deployed a fix and no further impact has been observed.

Any projects that were imported during the incident that failed, will be corrected during the next scheduled recurring test run (depending on the set recurrence, default is 7 days). Customers can re-import the failed projects if they prefer not to wait for the recurring test to run.

The Snyk Incident Response has been stood down.
Posted May 29, 2024 - 12:15 UTC
Investigating
Our monitoring systems have identified degradation to our IAC+ services.

Customers may observe that their SCM imports are failing and newly imported projects are not being tested.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted May 28, 2024 - 09:20 UTC