Recurring tests degraded in AU and EU environments since December 3rd
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 14:27 UTC
Update
Recurring tests are now running as usual. We have deployed the migration to MT-US and MT-AU, and we have triggered daily recurring tests for MT-AU. This is 30 minutes ahead of schedule, in order to give enough time to get through a backlog as the tests will take longer to run. Affected customers should see results within the next few hours, and not more than 24 hours.
Posted Dec 10, 2024 - 03:51 UTC
Update
We have detected that some recurring tests have not run as expected in several environments. This is not affecting customers in the app.snyk.io tenant. Snyk R&D have identified the issue and are in the process of executing mitigating steps.
Posted Dec 10, 2024 - 03:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2024 - 03:10 UTC