Snyk Open Source Testing Degraded

Incident Report for Snyk

Resolved

Our Snyk Engineers have monitored the fix and are observing that services are operating as expected. The incident response has been stood down.
Posted Jul 22, 2025 - 15:33 UTC

Monitoring

A fix has now been deployed, and early signs suggest this has successfully resolved the issue

We are now monitoring to ensure services continue to remain stable.
Posted Jul 22, 2025 - 14:06 UTC

Identified

Our Engineers have identified the root cause of the issue and are now working on a solution to mitigate the impact.

We will keep you updated with our progress.
Posted Jul 22, 2025 - 13:33 UTC

Investigating

Our Engineers have identified degradation affecting Open Source testing within our app.snykgov.io environment.

Customers may experience failures affecting C/C++ and Open Source tests.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Jul 22, 2025 - 12:45 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source).