Logout for App.snyk.io
Incident Report for Snyk
Resolved
Snyk Technical Teams have completed their activity. Services are normalized. This incident is now resolved.
Posted Mar 20, 2024 - 19:32 UTC
Monitoring
Users connecting to app.synk.io experienced slow response times, which have now normalized. To ensure no further latency is observed, Snyk Technical Teams are taking mitigation steps that will result in all users connected to app.synk.io being logged out and needing to log back in. No additional downtime will be observed. This activity will take place within the next hour.
Posted Mar 20, 2024 - 17:46 UTC