Snyk Code PR checks are stuck

Incident Report for Snyk

Resolved

The issue has been fixed!
Posted Jun 28, 2022 - 18:00 UTC

Monitoring

Monitoring implemented fix now
Posted Jun 28, 2022 - 17:56 UTC

Identified

We identified that recently added new key for PR checks was breaking our input validation. Input validation does not cause critical alert usually, so we did not see it :(
Fix was released
Posted Jun 28, 2022 - 17:54 UTC

Investigating

We are currently investigating the issue
Posted Jun 28, 2022 - 15:28 UTC