Internal service outage
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 03:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2021 - 03:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2021 - 01:42 UTC
Investigating
An issue with an internal service has been detected, which will negatively affect the import and testing of NPM and Yarn projects. It is currently being investigated.
Posted Dec 05, 2021 - 01:36 UTC