Snyk Code Tests Degraded

Incident Report for Snyk

Resolved

Our Engineers have not detected any additional issues during the monitoring period and are confident that the problem has been resolved.

The Snyk Incident Response has now been stood down.
Posted May 12, 2025 - 12:55 UTC

Monitoring

Our Engineers have deployed a fix, and initial indications show that this has mitigated the issue.

We will continue to monitor to confirm ongoing stability.
Posted May 12, 2025 - 12:36 UTC

Investigating

Our Engineers have identified that Snyk Code tests are currently degraded.

Customers may experience failures affecting their Snyk Code tests.

The Snyk Incident Response has been invoked, and investigations are underway.
Posted May 12, 2025 - 12:09 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).