Snyk Code Autofix AI degraded for users in Snyk’s US-01 (app.snyk.io) tenant.

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 14:02 UTC

Monitoring

We have identified the issue and implemented mitigation. Availability is back to normal and we are currently monitoring stability.
Posted Jul 09, 2025 - 13:58 UTC

Investigating

Snyk Engineering have detected that Snyk Code Autofix AI (previously known as Deepcode AI Fix) is currently degraded for all users in the US-01 tenant (those who login to the Snyk Portal via app.snyk.io or use the api.snyk.io endpoint). This issue started at UTC: Jul 09 13:52:34.380
Other tenants are not affected, and Snyk Code scanning is operational.
We are currently investigating and will share a further update with more information as soon as possible.
Posted Jul 09, 2025 - 13:36 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).