Error when accessing the Integrations tab

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Aug 25, 2023 - 10:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 09:26 UTC

Update

We've rolled out a solution and are now closely monitoring our systems
Posted Aug 25, 2023 - 09:25 UTC

Update

We've pinpointed the underlying issue and are diligently working towards a resolution.
Posted Aug 25, 2023 - 09:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 09:19 UTC

Update

We're currently addressing an issue where users may encounter a "something went wrong" error when trying to access the Integrations tab on the Snyk Web UI.
Posted Aug 25, 2023 - 09:02 UTC

Investigating

We are currently investigating this issue.
Posted Aug 25, 2023 - 08:59 UTC