Snyk v1 Reporting API is degraded
Incident Report for Snyk
Resolved
Our Engineering team has implemented a fix and no longer observes 500 errors. The incident response has been stood down. This incident is now resolved.
Posted Jun 24, 2024 - 22:07 UTC
Identified
Our Engineers have identified the cause of the incident and are currently working on a fix.

Further updates to follow.
Posted Jun 24, 2024 - 13:57 UTC
Investigating
Our Monitoring Systems identified that the v1 Reporting API is currently degraded.

A small percentage of Customers may notice that they receive 500 errors when querying the latest v1 Reporting API endpoints.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jun 24, 2024 - 12:12 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source).