Degraded performance on Security.snyk.io with 502 responses.

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Aug 05, 2026 - 13:35 UTC

Monitoring

A fix has been deployed to production, and we're closely monitoring the system.
Posted Aug 05, 2026 - 12:51 UTC

Update

Our investigations into the root cause remain ongoing.

We will keep you updated on our progress.
Posted Aug 05, 2026 - 10:00 UTC

Investigating

Monitoring has shown that the fix was only temporarily successful and the issue has recurred. We are continuing to investigate.
Posted Aug 05, 2026 - 05:34 UTC

Monitoring

We have implemented a fix. Service has returned to normal levels. We are monitoring for stability
Posted Aug 05, 2026 - 04:57 UTC

Investigating

We are investigating degraded performance on the snyk Vuln DB page, security.snyk.io
Currently, the /vuln page is working, but some individual vulnerability reports are returning 502 responses.
Testing and Reporting is not affected.
Posted Aug 05, 2026 - 04:28 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source).