Elevated Rate of 504 Errors Affecting MT-EU (app.eu.snyk.io)
Incident Report for Snyk
Resolved
Our Engineers have observed no further errors since mitigation actions were implemented.

The Snyk Incident Response has now been stood down.
Posted Sep 12, 2024 - 10:09 UTC
Monitoring
Snyk Engineers have taken steps to mitigate the issue, and no further impact has been observed. Snyk Engineers are monitoring services—additional updates to follow.
Posted Sep 11, 2024 - 23:03 UTC
Investigating
Snyk monitoring systems have identified a low number of requests in the Multi-Tenant EU environment (app.eu.snyk.io) responding with 504 errors. The Snyk Incident Response has been enacted. Our Engineers are engaged and investigating the issue.
Posted Sep 11, 2024 - 21:43 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).