Issue on External Service (npm)
Incident Report for Snyk
Resolved
npm is reporting that their service outage has been resolved, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted Aug 06, 2020 - 12:05 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. We are monitoring the situation and will post an update when we have one.
Posted Aug 06, 2020 - 10:15 UTC