PR Check Degradation

Incident Report for Snyk

Monitoring

A fix has been deployed, and initial signs suggest this has been successful.

We are currently monitoring to ensure services remain stable.
Posted Mar 13, 2026 - 07:33 UTC

Identified

Our Engineers are aware of the degradation affecting PR Checks.

Customers may observe that there are processing delays impacting their PR Checks, resulting in PR Checks getting stuck in a processing state.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Mar 12, 2026 - 14:04 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).