API Success Rate Degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 20:15 UTC
Update
The Snyk Incident Response process remains in flight. Mitigation steps have been taken, services have stabilized and are now under close monitoring conditions. Snyk Technical Teams have restarted services for Package Issues API. Additional Details to be provided after the monitoring period.
Posted Dec 19, 2023 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 15:50 UTC
Update
Snyk monitoring systems have identified degradation limited to Package Issues API. Snyk Incident Response process has been evoked. Technical Teams are investigating the issue; additional details will be provided in the next update.
Posted Dec 19, 2023 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 15:03 UTC