Increased Latency Affecting MT-US Region (app.snyk.io)
Incident Report for Snyk
Resolved
Our Engineers have observed no further latency since mitigation steps were taken.

The Snyk Incident Response has now been stood down.
Posted Sep 16, 2024 - 08:48 UTC
Monitoring
Snyk Engineers will take steps to mitigate the observed latency. All systems are now functioning within normal parameters, and our engineers will monitor the environment.
Posted Sep 13, 2024 - 17:29 UTC
Investigating
Snyk Monitoring systems have identified an increase in latency affecting the multi-tenant US environment (app.snyk.io). Customers may experience slow response times. Snyk's incident response has been enacted, and Snyk Engineers are investigating the observed latency.
Posted Sep 13, 2024 - 16:10 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).