Several Snyk Services Impacted

Incident Report for Snyk

Resolved

This incident has been resolved after confirmation from our third party.

Snyk's Incident Response has been stood down.
Posted Jun 12, 2025 - 19:40 UTC

Identified

We are working with our third party provider on this issue.

We will provide additional updates as we learn more.
Posted Jun 12, 2025 - 19:05 UTC

Investigating

Our Incident Response team has identified several Snyk services impacted due to a third party provider issue.

We are currently investigating this further and will share updates as we learn more.
Posted Jun 12, 2025 - 18:44 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).