The overall health of our services looks to be stable, transitioning the incident to Resolved.
Posted May 26, 2025 - 11:53 UTC
Monitoring
GitHub services have been restored, and we are currently monitoring our systems to ensure everything is functioning as expected.
Posted May 26, 2025 - 09:59 UTC
Identified
We are actively monitoring the GitHub status page for updates regarding the ongoing API degradation. We will continue to track the situation and will provide further updates as GitHub shares more information or once the issue is resolved on their end.
Posted May 26, 2025 - 08:44 UTC
Investigating
We are currently experiencing a degradation in the GitHub API, which is impacting the majority of flows that interact with the GitHub Agent across all environments. At this time, there is no indication that self-hosted GitHub Enterprise instances are affected.
Posted May 26, 2025 - 08:39 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).