Degradation to Container and Open Source in Tests for app.snyk.io users
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 13:19 UTC
Update
At this point, service has returned to full availability. We are continuing to investigate the root cause and will have a further update soon.
Posted Sep 04, 2023 - 13:00 UTC
Update
This affects CLI Tests & Monitors, SCM Import, Manual Tests, PR Checks, and API Test Requests for some app.snyk.io users.

EU and AU users are not affected.
Posted Sep 04, 2023 - 12:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2023 - 12:45 UTC