Degraded service for Snyk test flows through the CLI
Incident Report for Snyk
Resolved
Having monitored the mitigation for this network contention issue for some time we are confident that it is resolved. Overall service levels have returned to normal.

During the course of our investigation we have identified another issue impacting a small proportion of API requests and CLI operations for some customers. We are tracking this as a new incident here: https://status.snyk.io/incidents/1dnlm4q3x125

If you feel that you are experiencing issues with the platform, we ask that you please contact our support team at https://support.snyk.io or support@snyk.io with details of the error or behavior observed as well as any logs or details that would be helpful to narrow down the time and scope of the problem.
Posted Jun 15, 2022 - 18:54 UTC
Investigating
A fix was implemented that resolved the original network contention issue identified as the primary cause of the degradation.
We have ongoing elevated errors that may affect some environments intermittently, however, we are yet to isolate a root cause and subsequent fix.

Investigation and diagnosis are still ongoing, updates to follow.
Posted Jun 14, 2022 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 10:49 UTC
Update
We have implemented some mitigations and are continuing to work towards a full resolution.
Posted Jun 07, 2022 - 18:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 14:43 UTC
Update
CLI test commands are failing intermittently.

We are currently investigating this issue.
Posted Jun 07, 2022 - 12:30 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 11:58 UTC
Investigating
We are currently investigating this issue.

The issue relates to tests ran from the CLI.
Posted Jun 07, 2022 - 11:19 UTC