Import logs failing to show errors
Incident Report for Snyk
Resolved
The Snyk Engineering Teams have taken steps to mitigate the issue. All services are now back to normal operations. This incident is now resolved.
Posted Aug 16, 2024 - 20:22 UTC
Investigating
Our Engineers have identified that import logs are not showing catalogued errors. This is currently affecting Snyk Open Source projects but may be affecting other Snyk Products. Our Engineers continue to investigate and we will update further affected products once identified.

Customers may notice that import logs are not displaying catalogued errors and instead show 'No projects found'.

The Snyk Incident Response has been invoked.
Posted Aug 16, 2024 - 15:09 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).