Import taking longer than expected

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Feb 14, 2023 - 15:58 UTC

Update

There's been no indication that Snyk is experiencing any further issues with imports. But we are waiting for responses from our clients to confirm before resolving the incident.
Posted Feb 14, 2023 - 14:32 UTC

Update

Snyk has applied a fix.

Imports seem to work as intended, but we are monitoring our system to determine any outliers before resolving the incident.
Posted Feb 13, 2023 - 17:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 16:07 UTC