Web Latency Increase
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 19:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2023 - 19:10 UTC
Update
Snyk monitoring systems have identified an increase in web latency. The Snyk Incident Response process has been evoked. Technical Teams are investigating the issue with full impact assessment underway however CLI / PR checks are not believed to be affected at this time. Additional details to be provided within the hour.
Posted Oct 31, 2023 - 19:02 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2023 - 19:01 UTC