Delays in showing new projects on the listing page

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 23:53 UTC

Update

We believe we have fixed the cause of the delay in populating the UI. Some projects have already updated and all projects should be up to date within approximately three hours.
Posted Sep 24, 2023 - 21:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2023 - 21:09 UTC

Update

New projects, and new scans of existing projects may not be appearing on the "group by targets" view of the projects listing page in the UI.
Posted Sep 24, 2023 - 18:52 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2023 - 18:51 UTC