degraded functionality for project listing page
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 10:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 10:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 10:03 UTC
Update
The "add projects button" on the project listing page, plus the "last tested date", are currently malfunctioning.

We have identified a fix and are working on implementing it.
Posted Apr 19, 2023 - 10:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2023 - 10:02 UTC