Degraded Container Scan Performance in SNYK-AU

Incident Report for Snyk

Resolved

Our engineers have identified and implemented a fix that has proven successful.

The Snyk Incident Response has now been stood down.
Posted Dec 04, 2024 - 08:00 UTC

Monitoring

Snyk Technical Teams have taken steps to mitigate the issue and are monitoring to ensure no further issues are observed.
Posted Dec 02, 2024 - 21:54 UTC

Identified

Snyk Technical Teams have identified the cause of the intermittent errors and failures observed in our AU environment and are taking steps to mitigate it.
Posted Dec 02, 2024 - 15:56 UTC

Investigating

We have identified that some customers may experience intermittent errors or failures in our AU environment. The Snyk incident response process is now in flight and technical teams are investigating the cause.
Posted Dec 02, 2024 - 13:25 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk Container).