Our Engineers have not observed any further issues, and they are confident that the steps implemented have resolved the incident.
The Snyk Incident Response has been stood down.
Posted Feb 20, 2025 - 15:25 UTC
Monitoring
Our Engineers are aware of the degradation which affected our app.snyk.io environment.
Customers may have observed tests failing on Open Source as well as CLI tests failing due to being unable to fetch policies.
The Snyk Incident Response was invoked, and our Engineers have implemented a fix to restore normal service. We are now monitoring to ensure the stability of the environment.
Posted Feb 20, 2025 - 14:51 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source).