Issues Reporting Incorrect Status Displayed
Incident Report for Snyk
Resolved
Our engineers have implemented a fix that has resolved the issue.

We do not anticipate any further impact.

The Snyk Incident Response has now been stood down.
Posted Sep 05, 2024 - 07:14 UTC
Identified
Snyk Engineers have identified a small number of Issues Reporting displaying an incorrect current status. Snyk has enacted our Incident Response. Our Engineers have confirmed the issue and are taking steps to mitigate it.
Posted Sep 04, 2024 - 17:55 UTC