A fix was deployed by Snyk engineers. After monitoring, errors are no longer observed and all systems are operational. The Snyk incident response has been stood down.
Posted Jun 26, 2025 - 17:21 UTC
Identified
Our Engineers have identified an issue which is affecting the PR Experience in GitLab. The root cause has been identified, and we are currently deploying a fix.
Customers may observe that summary and inline comments are not being posted to their merge requests. However, PR checks are still working as expected.
The Snyk Incident Response has been invoked.
Posted Jun 26, 2025 - 11:47 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Open Source).